1.19.2 internal error on launch

Here’s the crash report:

You are using the wrong version of Creeper Spores - https://www.curseforge.com/minecraft/mc-mods/creeper-spores/files/3959385

did that, still error

Seems like The Corners is doing something unsupported by either Fabric or Quilt, try removing it too.

I’ll try without the mod that expands the corners first and see if that is it

nope, now for removing corners

Not that either

This one seems to be caused by Arcpocalypse. Not sure why exactly, it seems like it’s providing an incorrect Lodestone version.

the Neco-arc was too strong. that solved it as far as to launch, but when it popped up with minecraft it crashed normally

“The game crashed whilst initializing game
Error: java.lang.ExceptionInInitializerError”

love how it starts with “My bad”

Try replacing Chime with this version: https://www.curseforge.com/minecraft/mc-mods/chime-fabric/files/3856115. If that doesn’t work, that means Chime is not supported on 1.19.2 at all.

Oh wait, I had the wrong chime version, forgot to get the 19.2 version, was on the 19.3 one still

Got in, couldn’t make a world

Wrong version of Cardinal Components: https://www.curseforge.com/minecraft/mc-mods/cardinal-components-api/files/3954769

Wish it would say that on like start up crash

Progress: can make world, it fully loads, I can pick soul type, and then dirt screen. Hit escape, connection lost.

“Internal Exception: java.lang.NoClassDefFoundError: dev/emi/emi/EmiReloadManager”

Upload your full latest.log from .minecraft/logs folder.

I think this one is either caused by Voice Chat Interactions or Peculiar Pieces. VC Interactions bundles Polymer, which includes a registry sync module, which is what’s failing here, try adding the latest standalone version of Polymer and see if that works: https://www.curseforge.com/minecraft/mc-mods/polymer/files/4544605. If it doesn’t, try removing either VC Interactions or Peculiar Pieces.

Yeah that worked, polymer was missing was the issue

bonus, peculiar pieces has compat issues with Rat’s Expeditions mod

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.