MC 1.19.2 crashes!

Hello, first of all sorry if I’m doing this in a wrong category or something, this is my first time doing this.

My problem is the following: After creating a new instance for a personal modpack and installing the mods I want, the thing just crashes, which is weird because I ALREADY created a modpack with the same mods before, just in a different Quilt Loader version. I don’t know how can I show the crash report here because it won’t allow me to upload the .txt file and Pastebin doesn’t allow me either because how extensive it is.

One note: Using any Quilt version below 0.19 makes the error message say “Please try updating the Quilt loader to see if an update can describe this” while if I use the 0.20 (The one currently marked with a star when selecting Quilt versions) it says its a complex solve error.

You are most likely trying to use a combination of mods, that are incompatible with each other.

You can upload your logs here and then send back the resulting link.

How can mods that I already used together not too long ago become incompatible?

Also, thank you. Here’s the link to that: Unknown Log [#zsUAL3s] -

I don’t know, but you have Fabric Language Kotlin and Quilt Kotlin Libraries installed at the same time. You can only use 1. If you need the latest version of Kotlin for some mods, then you can use this file (note: the main QKL file does not have to be present with it)

Well, I already deleted both files from Fabric Language Kotlin and Quilt Kotlin Libraries, and downloaded the file you linked. The crash still persists…

That’s a completely different crash. More Villagers causes it, but I can’t tell why. Might be incompatible with some other mod, might be incompatible with Quilt itself if it works on Fabric. Try removing it, if it works - then it’s one of the aforementioned reasons, if it doesn’t - send the new logs, there will be more stuff to uncover.

I see. The version of More Villagers I installed was downloaded from the Forge page, because if I download it from the launcher searcher the mod lacks some villagers (Particularly the End Villager that is the only that interests me)

I deleted the file, but the error still persists Unknown Log [#X3gA4dr] -

This one indicates that Enhanced Mob Spawners is not compatible with Minecraft 1.19.2, it’s made for Minecraft 1.19.4. If there’s no 1.19.2 version available, then you can’t use this mod with your current installation. If there are any further crashes, please send new logs.

Uninstalled it and it worked, thanks!

1 Like

No problem! You can probably try adding back More Villagers, just to see if it works now. Sometimes mods get incorrectly mixed in a crash, when they were not actually involved.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.