My game is crashing, and the error directs me to the quilt forums

The version is 1.20.1 and quilt is on the latest full release. I will paste the crash report below.

You have inventorytabs for 1.19.3, not 1.20.1

1 Like

I’ve disabled it and am still getting a similar error that directs me to the forum

please send the new crash report

this time it looks like an issue with ferritecore

I’ve disabled that one too and am still getting a similar error.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.