Weird Crash

Tried everything, nothing worked, i think i’ve made a bigger mess than before

You are trying to use Effective for 1.19.2 with 1.20.1, which is not possible.

1 Like

Thank you, but the error still happens, is there a way for me to understand what’s being said on the crash log?

Unknown Log [#s0whSkW] - New log after removing all conflicting version mods

Sorry for the delay. This one indicates that Illuminations is responsible, but not sure why exactly. Does it support 1.20.1?

And you can tell what’s wrong from the logs by looking at the beginning of the report, where it could potentially say something like “errors provided by nameofthemod” or look for the last “Caused by:” line, which usually indicates which mod caused the crash.

Yeah, its because Illumination, just looked at the mod page and its saying that the mod will be discontinued and merged to “Effective” which doesn’t have a 1.20 version, yet. Thank you it worked.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.