1.19.2 Internal Error, no idea why

I got the crash report, may someone please inform me what the problem is?

Cobblemon seems to be conflicting with something, but I can’t tell what. You could try loading Cobblemon + half of your other mods, see if that works, if it does - add a half of your other half, if it doesn’t - remove a half of your current half. Keep doing that until you hit the combination of mods, that conflicts. Also try just using Cobblemon alone first, just in case it’s just outright broken on Quilt in general.

I noticed Exordium and Memory Leak Fix are for some reason incompatible when loaded together with Quilt, so I tried once launching with Exordium disabled and MLF enabled, and another try with vice-versa.

Both did the same thing, as the crash report claims that Dimensional Doors is causing errors. Upon disabling that one, I get another claim that “Midnight Lib” is causing errors.

I don’t see Midnight Lib anywhere in my mods folder.

By the way, both Cobblemon and Cobblemon Extras were disabled during these attempts.
EDIT: Also just tried loading only Cobblemon and Cobblemon Extras, they load just fine.

Oh, yeah, sorry, I didn’t notice, that you were using MLF + Exordium, those are definitely not compatible at the moment. Midnight Lib is bundled with Effective. Could you send the logs, related to Midnight Lib and the Dimensional Doors crashes? Make sure, that Exordium/MLF combo is not loaded. In the worst (for convenience) case scenario it might turn out, that some odd 3 or even 4 way combination of mods is crashing, but I’m suspecting, that it’s just a case of the crash being obfuscated by unrelated mods, that just happened to be “in the way”, as the crash happened.

Thanks for the help, I figured the issues.

Cobblemon or its dependencies were conflicting with BCLib, which is necessary to load Enderscape.

Additionally, Dimensional Doors was probably incompatible with Effective, because I enabled all mods, removed MLF and disabled Effective, resulting in the game loading, at last.
I just wanted some fancy water splashing effects ;v;
These are probably just issues with the loader though, since I have a fabric modpack that loads Enderscape and Cobblemon together just fine.

Again, I appreciate your assistance.

Glad you solved it! I’ve confirmed the Effective + Dimensional Doors crash, but not BCLib + Cobblemon + Enderscape, so there must be something else.

I’ve actually found the real reason behind the Effective crash - you are missing Satin API (which I also, admittedly, forgot to add). The mod is compatible with DimensionalDoors. As for the Cobblemon issue - still can’t reproduce.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.