1.19.3 Internal Crash

Idk what is happening, but I update my game into 1.19.3 and now it says ‘Internal Error!’
The Crash Report

Am not allowed to look at the document, but did you make sure all your mods support 1.19.3 specifically? Minor versions matter now.

yeah, I’ve even tried making a whole new modpack and the internal crashing still occurs

Crash Report

Caused by: org.spongepowered.asm.mixin.injection.throwables.InvalidInjectionException: Invalid descriptor on mixins.requiem-core…

If I had a nickel for every time someone tried to use requiem for 1.19.2 in a newer version I would have two nickels, which isn’t a lot but this is the second time this has happened today so (shrugs)

Welp, removed requiem and the mods that required requiem and it still came back with the infuriating ‘Internal Error!’. So idk what to try now

ThonkUtil also doesn’t seem to be compatible with 1.19.3.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.