1.20 crash

using prism 7.0, both mc and intermediary mappings 12.0 and quilt 0.18.10
mods say that they need fabricloader
logs Unknown Log [#8jeRM4w] - mclo.gs

One of your mods needs ukulib - Minecraft Mod

Others need Fabric Loader 0.14.21, which hasn’t been Quiltified yet. You can use dependency overrides to remove the fabricloader dependency from each affected mod. This will work, if the mods don’t actually need the latest Fabric Loader (which is often the case), but will crash if they do (in which case you’ll have to not use the mod on Quilt for now). Alternatively, you’ll have to wait until Quilt Loader updates its Fabric Loader module.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.