On Saturday I downloaded the installer from the website, and ran it to get the appropriate server files. I then downloaded some mods (mostly from Modrinth) - all for version 1.20.
One of the mods says it needs quilt_loader 0.19 or higher but I have 0.18.10, and a few others say they need fabricloader 0.14.21, but it says it has quilted_fabric_loader built in, and I downloaded the latest qfapi/qsl mod from Modrinth as well.
These are the mods I’m trying to work with (filenames):
Here’s the crash report:
In the time since you’ve installed quilt a new loader version (0.19.0) has been released which also provides fabric loader 0.14.21. You can simply re-run the installer to install the new version and then start your server the usual way to fix this issue.
With the same flags as before?
java -jar quilt-installer-0.5.1.jar install server 1.20 --download-server
No change unfortunately. Installer didn’t give any problems - I can even see it downloaded quilt-loader-0.19.0.jar, but when running the start script it still shows 0.18.10. And start is just running
java -jar quilt-server-launch.jar nogui.
Edit: my bad, I forgot it downloads to a subfolder called
server. Yep, I have a new issue now but that seems to have resolved this one, thank you.
To install it in the
. directory instead of
server you can add the install dir argument:
This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.