QFAPI 7.0.5 and QSL 6.0.4 causes Internal Error

I swapped over from Fabric to Quilt today, installed the newest version of the Quilted Fabric API/Quilt Standard Libraries bundle as per the guide, from Modrinth. And got an internal error when launching.
Thought one of my mods must be causing it, and yes… it was the mod linked in the installation guide.
Installed the older QFAPI 7.0.3 and QSL 6.0.3 instead, and all is well…

Here’s the crash report if you want it.

Can you try updating Loader to 0.19.2? The new version of loader should fix this.

The Quilt server installer downloads 0.19.1 when I run it, and I see 0.19.2 was only released 8 hours ago - is there a flag to pass to make sure it downloads the latest loader, or do I need to update the installer too?

Sorry about this, I don’t think our installer updates immediately so you’ll need to downgrade QSL/QFAPI to [1.20.1] QFAPI 7.0.4 and QSL 6.0.3 - Quilted Fabric API (QFAPI) / Quilt Standard Libraries (QSL) instead