Quilt 1.19.3 Not exactly sure whats happening here

I’m not sure how to read crash logs, if someone could help me that’d be great

You have a bunch of mods that are made for 1.19.2, but you’re running 1.19.3. Generally, 1.19.3+ mods aren’t compatible with 1.19-1.19.2 mods. Try changing the version of those mods to the 1.19.3 version or removing them if necessary.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.