Quilt Crashes before game can load the application window Entirely

The game won’t boot fully and I’m not sure what the main part of the error seems to be. I was using prism launcher 5.1 if that has any importance. Here is the crash report for the instance (the log was too big to send in the message I hope using an image was okay):

You’re playing Minecraft 1.19.4, but you have a version of owolib installed that’s intended for Minecraft 1.19.3. Please look over your mods and make sure they all support the version of Minecraft you want to play.

Okay fixed that issue and found out prism launcher needed an update to get the right versions but now I am having issues joining servers and enabling resource packs… removed and replaced a few mods now too
here is log

@gdude2002, I’m having more issues than before now… any ideas on a fix? joining a server causes a complete crash and resource packs fail to load on start. also when re-enabling them they instantly disable again…

Looks like an issue with Litematica.

Yeah there were more issues after disabling it but it works now so idk what the exact cause was removed quite a few things so idk if this is solved fully or just postponed pain for later

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.