Quilt unexpectedly failed to load (MultiMC - 1.19.3)

Logs here: Paste.ee - Log Upload

I was on 0.18.1-beta.58 for around 2 months and the game was going fine. Suddenly, when I restarted the instance, it no longer works and gives out an error.
Updating to 0.18.3 and 0.18.4-pre.4 still gives out the same error, so I checked one mod at a time and got stuck at QFAPI. Not sure how that happened when it literally just ran with no problem.

quilt crashes because there is no space on the disk.
Caused by: org.quiltmc.loader.impl.lib.electronwill.nightconfig.core.io.ParsingException: Not enough data available

That doesn’t seem to be the case since without QFAPI, the game boots fine.

like how

Problem solved.
MoreCulling’s config file got corrupted, which (somehow) made QSL config file also got corrupted.
Might not be correct since I nuked both files and let them create a new one by themselves.

Closing (hopefully).

Oh, sorry. I did not read the logs to the end and made a hasty conclusion. The logs did say about problems reading configs, perhaps the problem could have been solved more quickly

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.