Sorry, but Minecraft could not be loaded

Everytime i try starting Quilt Loader (no matter which Version of the loader i tried), Minecraft tells me in the upper right corner that it could not be loaded and then proceeds to infinitly blur out the loading button with an loading animation. I have no idea what to do…

Edit: I also tried the normal fabric loader, but it’s not working either

This is odd, because this sounds like the launcher refusing to launch quilt…
Is there any chance that the vanilla game will open? And, if you aren’t using the vanilla launcher perchance, what launcher are you using?

So my vanilla versions load normally.
I also fixed it yesterday, by closing the launcher and trying it again. After that the problem was resolved (except I installed another version, I had to do it for that version again)

Okay, nevermind, got the same problem now again and can’t fix it. What is this sh*t

Alright so first things, do you use the vanilla launcher?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.