Cant install quilt at all

i cant install quilt and even with the native installers i cant it just gives the file with 0KB meaning its just not there


I don’t know what’s wrong, but maybe it’s using an older version of lwjgl that doesn’t support vulkan? Vanilla doesn’t use that, so it must be due to a mod or accidentally called during lwjgl init.

About the 0-byte files, those tend to be caused by an antivirus or something that erroneously erases the file. That or it has downloaded successfully, but failed to move the file to where it should be.

No i installed latest of vulkan and latest of quilt including the api that is need am i correct but it opens then as soon as it reaches the normal menu it crashed because it does have a loading screen

Anyway its all up to date. I tried vulkan with fabric aswell and it did the same is it because of my specs because i play another game that supports vulkan render and i am not able to usebit because its not capable of running it. So its either my pc or i have another way of fixing it.

And sorry my badvquilt did install after the problem it was just processing

what mod are you using that’s using vulkan? as I swear mc only uses OpenGL…

i’m sure that mod will have more info about fixing your problem.

i am using the latest vulkan mod that improves the way of rendering like sodium and i have everything up to date ont he files here is a screenshot

this is the loader and the mods

Where did you get that VulkanMod? I’m sure that site/repo/whatever will know more about this issue than me.

What I guess is going wrong is that it needs a specific version of LWJGL, one that isn’t provided by default by the launcher.

i got the vulkan mod from the normal mod on curseforge the only mod. there is not another vulkan render mod for minecraft im pretty sure but i guess you cant help me ill ask them thanks for helping though because my problem was that i could not run quilt at all but that has been fixed.

If you haven’t solved this issue, i’m 90% certain the problem is VulkanMod, see Mod Incompatibility Megathread - #49 by Lolothepro_Bot.

If you don’t need that mod for another reason, try Sodium+Indium instead

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.